The Violent Blue blog***Comics, Horror and Pop Culture***Updates Tuesday through Friday (and occasionally at random)

FOUND IT!

So over the weekend, my guitar malfunctioned. Not sure when it happened, but when we plugged it in on Sunday morning, all I got was a loud buzz. After elimating the cord, direct box and pedal we foundit was a problem in the guitar. Fritz was nice enough to loan me a Fender Stratocaster with a revolting blue picguard to finish the set with, but I was still a little heart broken. I like Fenders, I have a strat myself, one that belonged to my Grandfather. But this guitar is a custom made strat clone built by Bob Hartman himself. When the lead guitarist of your all-time favorite band builds you a guitar with his own hands….that’s special.

I got the input jack off – I figured that’s where the problem lay. If I’d blown out one of the pots, there’d be no sound at all. I’d hear static if there was an issue with the volume knobs. Got inside it and found one of the two wires (The black one)  had worked it’s way off. This can happen when you’ve got a loose nut around the jack and you keep screwing it back in by hand. Bringing my soldering kit home from work tonight to put things back together.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s